Back to overview
Degraded

Embedded loyalty dashboard unavailable

Jan 27 at 12:03pm CST
Affected services
Loyalty

Resolved
Jan 27 at 12:10pm CST

The issue has been resolved.

Created
Jan 27 at 12:03pm CST

The embedded loyalty dashboard is currently unavailable for some users. We're working on fixing the issue and it should be available again very soon.