Some services intermittently unavailable
Resolved
Jan 08 at 03:20pm CST
We have identified the root cause of the issue subsequently were able to quickly resolve it. All services have recovered and are now performing as expected.
Affected services
Updated
Jan 08 at 03:01pm CST
We have identified that high CPU usage on one of our database clusters is causing the issue. We’re still working to fix the problem and we'll share another update once more information is available.
Affected services
Created
Jan 06 at 06:40pm CST
We’re investigating an issue where some of our services become intermittently unavailable for a short period of time. We’re working to fix the problem as quickly as we can. We’ll share another update as soon as we have more details available.
Affected services