Degraded services due to AWS outage in us-east-1
Resolved
Oct 20 at 12:38pm CDT
AWS systems are now showing early signs of recovering. All requests to our services once again seem to be processing as expected.
Affected services
Updated
Oct 20 at 09:14am CDT
AWS is again seeing significant API errors and connectivity issues across multiple services in the us-east-1 region.
This is impacting our ability to scale our infrastructure and causing some requests to fail as well as elevated latency.
Affected services
Updated
Oct 20 at 04:27am CDT
AWS is seeing significant signs of recovery and our systems are now fully operational.
Affected services
Created
Oct 20 at 02:11am CDT
AWS is investigating increased error rates and latencies for multiple AWS services in the us-east-1 region which may be impacting our services.
While access to the TrueLoyal admin console will remain available, no background tasks or operations will be executed until AWS fully restores its services out of an abundance of caution.
Affected services